jWebSocket Forum

[Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Members]  Member Listing   [Groups] Back to home page 
[Register] Register / 
[Login] Login 
how to sovle problem "java.lang.NoSuchMethodError: org.apache.tomcat.util.buf.C2BConverter"  XML
Forum Index » Installation and Configuration
Author Message
sunrong

jWebSocket Forum User

Joined: 31/03/2014 08:34:15
Messages: 8
Offline

I put jWebSocketTomcatEngine-1.0.jar in %TOMCAT_HOME%\lib according online docs, when I startup tomcat in eclipse, i found errors on server console like,




and jsp page has error , server console outputs error the same as the above one.

what's wrong here?

thanks.
aschulze

jWebSocket Owner
[Avatar]

Joined: 16/03/2010 18:15:55
Messages: 375
Location: Germany, Herzogenrath
Offline

Hi sunrong,

please let us know which Tomcat version you are using. We will try to reproduce this issue for you as soon as possible and give you a suggestion.

Best Regards,
Alex
[WWW]
sunrong

jWebSocket Forum User

Joined: 31/03/2014 08:34:15
Messages: 8
Offline

I am using tomcat-7.0.35.

Thanks a lot.
vbarzana

jWebSocket Forum Fan
[Avatar]

Joined: 11/07/2011 09:13:42
Messages: 109
Offline

Hi sunrong,
Can you still reproduce the issue, IMO this issue is solved in the latest update of jWebSocket (1.0-RC3), please download it and let us know if you still face the same issue. htps://jwebsocket.org/downloads/jwebsocket-latest-versions

Best Regards,
Victor
[WWW]
suker

jWebSocket Forum User
[Avatar]

Joined: 04/08/2016 00:46:20
Messages: 2
Location: Venezuela
Offline

Thanks
[WWW]
 
Forum Index » Installation and Configuration
Go to:   
Powered by JForum 2.1.9 © JForum Team